Ubuntu Erro: E: Release file for http://security.ubuntu.com/ubuntu/dists/bionic-security/InRelease is not valid yet

Erro

O erro acontece quando tentamos atualizar a lista de repositórios com “apt update” ou usar “apt install..”  para instalar algum programa no ubuntu.

O erro é:

E: Release file for http://security.ubuntu.com/ubuntu/dists/bionic-security/InRelease is not valid yet…

 

Solução

Esse erro geralmente é causado por conta do horário ou data errada.

Basta ajustar data e hora

 

 

 

 

 

Leitor voraz e um dos administradores do GNU/Linux Brasil no Whatsapp, facebook, youtube e nesse dito site: www.gnulinuxbrasil.com.br

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *